Оценете темата:
  • 0 гласа - средно 0
  • 1
  • 2
  • 3
  • 4
  • 5
Проблем автоматична скоростна кутия XC90
#1
Здравейте, Честита Коледа на всички!
Колата ми е на 183000 км.- истински, купена е от МП, маслото е сменяно само там, но кутията ми започна да дава ядове.
Сутрин на студено, когато я запаля и потегля, се форсира двигателя и предава частично движението на кутията. Все едно ми буксува съединителя на ръчна кутия, дяаваш газ, двигателя вдига 3000 оборота, а колата се движи бавно.
Гася, паля отново и тя тръгва. В момента, в който загрее - няма никакъв проблем, включва всички скорости без забележки, реже се и е ОК.
Дайте съвет, проверихме маслото - няма проблем, карах я в сервиза в Малинова долина - те ми казаха, че ще я разглобят и ще преценяват какво е за смяна.
Според мен проблема е с маслото, защото го прави само на студено и преди да рестартирам.
Ако някой се е сблъсквал с такъв казус, ще съм много благодарен да сподели? Дайте съвет и за сервиз, в който да я погледнат.
Зпочнаха да ми говорят за суми по няколко хиляди лева, за да я разглобят сглобят отново.
Цитирай
Thanks given by:
#2
Пълен ребилд на кутията ти е около 5000 лв. Може да отидеш за консултация и в Мидавто в Люлин. Като цяло за момента са положителни мненията за тях, а и са решили проблеми на няколко човека със същата кутия за по-малко пари от сервиза в Малинова долина..
Цитирай
Thanks given by:
#3
Colin написа:Здравейте, Честита Коледа на всички!
Колата ми е на 183000 км.- истински, купена е от МП, маслото е сменяно само там, но кутията ми започна да дава ядове.
Сутрин на студено, когато я запаля и потегля, се форсира двигателя и предава частично движението на кутията. Все едно ми буксува съединителя на ръчна кутия, дяаваш газ, двигателя вдига 3000 оборота, а колата се движи бавно.
Гася, паля отново и тя тръгва. В момента, в който загрее - няма никакъв проблем, включва всички скорости без забележки, реже се и е ОК.
Дайте съвет, проверихме маслото - няма проблем, карах я в сервиза в Малинова долина - те ми казаха, че ще я разглобят и ще преценяват какво е за смяна.
Според мен проблема е с маслото, защото го прави само на студено и преди да рестартирам.
Ако някой се е сблъсквал с такъв казус, ще съм много благодарен да сподели? Дайте съвет и за сервиз, в който да я погледнат.
Зпочнаха да ми говорят за суми по няколко хиляди лева, за да я разглобят сглобят отново.


Прочетете колата, може да се окаже друг проблем.
При мен заради задръстен ЕГР се държеше точно по същия начин. Влизаше в сервизен режим мотора. Никаква мощност и като подадеш газ се форсира колата до доста високи стойности като обороти.
Цитирай
Thanks given by:
#4
Една от сутрините ми изписа transmission performance low.
Цитирай
Thanks given by:
#5
Колега,
На таблото изписва ли D и R. Да не си на W режим? Знам че звучи тъпанарски ама се почва от тези неща първо.
Закачете колата на компютър и прочетете грешките.

Както казва Тишо, проблема може и да не е в кутията.

Иначе, смени си маслото на автоматика. Бъди сигурен че са ресетнали таймера. После пиши какво става.

Не се хвърляй веднага че се е скапала. Когато става въпрос за 3-4-5000 лева трябва да си абсолютно сигурен. Почни от малките неща.
I am not suffering from panic attacks, I enjoy them.
Цитирай
Thanks given by:
#6
Както са казали колегите намери някой с ВИДА да ти я прочете и тогава ще му мислиш. Всичко останало е пари на вятъра.
[Изображение: ab285531.gif]

[Изображение: ab285524.gif]
Цитирай
Thanks given by:
#7
В сервиза в Малинова долина ми провериха нивото на маслото, казаха, че е чисто и е необходимото количество. Аз съм го сменял в МП преди 30000 км.
Лесно ще го сменя, но според тях това няма да оправи нещата. Мисля,че всъщност никой няма предства от какво е предизвикан проблемът и искат да разглобят, за да видят дали не е видимо нещо механично.
Може да е турбина или хидроблок? В МП, Роби ми каза, че не е чувал за такова оплакване, прочете я и грешката е в кутията.
Цитирай
Thanks given by:
#8
Colin написа:В сервиза в Малинова долина ми провериха нивото на маслото, казаха, че е чисто и е необходимото количество. Аз съм го сменял в МП преди 30000 км.
Лесно ще го сменя, но според тях това няма да оправи нещата. Мисля,че всъщност никой няма предства от какво е предизвикан проблемът и искат да разглобят, за да видят дали не е видимо нещо механично.
Може да е турбина или хидроблок? В МП, Роби ми каза, че не е чувал за такова оплакване, прочете я и грешката е в кутията.
И каква точно беше грешката?! :roll:
Не се вкарвай във филми разглобяване и гледане какво е! Това е най-лесния и най-скъпия вариант...
Какъв е съвета на Роби?
TO DARE IS TO DO

Volvo XC90, D5 240 hp, R-Design, Polestar, 04.2017
Volvo 960, 2.9i 204 hp, GLE, AT, 10.1992
Цитирай
Thanks given by:
#9
Spurs написа:
Colin написа:В сервиза в Малинова долина ми провериха нивото на маслото, казаха, че е чисто и е необходимото количество. Аз съм го сменял в МП преди 30000 км.
Лесно ще го сменя, но според тях това няма да оправи нещата. Мисля,че всъщност никой няма предства от какво е предизвикан проблемът и искат да разглобят, за да видят дали не е видимо нещо механично.
Може да е турбина или хидроблок? В МП, Роби ми каза, че не е чувал за такова оплакване, прочете я и грешката е в кутията.
И каква точно беше грешката?! :roll:
Не се вкарвай във филми разглобяване и гледане какво е! Това е най-лесния и най-скъпия вариант...
Какъв е съвета на Роби?


Роби няма конкретна идея, както писах по -рано никой не се опитва да ремонтира частично. Разглобяват и ако видят нещо сменят, ако не цялостен ремонт.
Лудост е да се дават толкова много пари за проблем, който е в един от възлите, а не да сменя цялата карантия.
Когато загрее тази кола няма никакъв проблем, ако е нещо механично би следвало да се проявява независимо от температурата.
Цитирай
Thanks given by:
#10
Colin,
Покарай малко на ръчен режим. Пиши там как се държи. Обади се на този човек да ти каже какъв е точно кода. Важно е. Много ми звучи на някакъв сензор, лоша връзка или стареене. Много ама много е възможно това да ти е TCM-a (компютъра) на кутията.
Ако пише че перфораманса е нисък и после се оправя като загрее, много горещо те съветвам да направиш софтуерен ъпгрейд на TCM (Transmission Control Module). Aко го прави когато са ниски температурите и после се оправя според мен е електронен проблем. Затова ако имаш нова версия на софтуера сложи нея. Колегите да посъветват къде да стане това.
Хубаво е че си сменил маслото и е проверено. За момента забрави да разглобяваш кутия. Ако не се оправи от ъпгрейд на софтуера другото място е клапанния блок.
За момента мисля че проблема не е в кутията.

Успех и поздрави

П.С. Хващам се на бас че дори и да разглобят кутията няма да намерят къде проблема. Просто ще сменят къде каквото трябва.
I am not suffering from panic attacks, I enjoy them.
Цитирай
Thanks given by:


Отваряне на:


Потребители разглеждащи темата: 1 гост(и)